RING: 02060 E-POST: 02060@nettavisen.no
Ønsker du å sende video eller andre dokumenter? Benytt 02060@nettavisen.no
Kontakt oss

Sikkerhetshull i Linux

Sist oppdatert:
Den amerikanske Linux-distributøren Suse har oppdaget det de kaller det hittil verste sikkerhetshullet i 2.6-versjonen av Linux-kjernen.

Problemet ligger i hvordan kjernen håndterer brannmuerer og påvirker bare systemer med brannmurer som bruker iptables, som for eksempel Suse Firewall 2. Det skriver ComputerSweden.

Det er mulig for en person som angriper systemet utenfra å bruke en feilaktig utformet datapakke for å stenge ned hele systemet, ifølge Suse. Selskapet har rangert sikkerhetshullet som en nier av ti mulige når det gjelder hvor alvorlig feilen er.

Produkter som bruker den eldre versjonen 2.4, for eksempel Red Hat og MandrakeSoft, påvirkes ikke.

Her er en oppdatering for sikkerhetshullet.

Mest sett siste uken

Lik Nettavisen her og få flere ferske nyheter og friske meninger!

Våre bloggere